Just one month after releasing vCenter Update1e VMware released the Update 1f for vCenter Server.

The Update patches the vCSA operating system (Photon OS) against Spectre-1 (CVE-2017-5753) and Meltdown (CVE-2017-5754).
A patch for the Spectre-2-vulnerability (CVE-2017-5715) is still not availiable.

The full information about the vCenter updates can be found here: vCenter 6.5 Update 1f

Version: vCenter Server 6.5 Update 1f (
Build: 7801515

How to update the VCSA can be found here: Update VCSA 6.5